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Microsoft Excel
1. The cell in the worksheet in which you can type data is called the _________ cell.

2. The contents of the _________  __________ always appear in the Formula Bar.

3. Numbers that do not fit in the cell are shown as a series of _______  ________.  (####)

4. When you wrap text, the column width ________  _______  _______.

5. A ______  ________ is a collection of formatting characteristics you apply to a cell or range of data.

6. The _______ and _______ method is the slowest way to copy or move data short distances in a worksheet.

7. By default, Excel is set to print pages in _________orientation.

8. Each formula begins with an _________ (=).

9. Formulas can include ________ than _____ operator.

10. Hiding ___________ removes a row or column from view.

11.   A __________ is anything that appears on the screen that you can select and work with as a whole, such as a shape, picture, or chart.

12. A ____________ is contained in a workbook.

13.    Scatter charts are sometimes referred to as _____ ________ because they place data points between an x- and y-axis.

14.   All chart types are ______ interchangeable. For example, data suitable for a pie chart will not always work as a scatter chart.

15.   Data ________ or _________ to a cell replaces any content already in that cell.

16.   In Excel, a computerized spreadsheet is called a _____________.

17.   __________appear horizontally and are identified by numbers on the left side of the worksheet window.

18.   If you want to specify a precise column width, use the _______  ________ dialog box.

19.   _________ determines the best width for a column or the best height for a row, based on its contents. 

20.   You can change the width of several columns at one time. Select the columns you want to resize. Then, use the pointer to click and drag the _________edge of one of the selected column headings.

21. You can also center cell contents across several columns. Select the cells, and then click the ________ & ______ button in the Alignment group on the Home tab of the Ribbon.	

22.   To use the drag-and-drop method, select the cell or range you want to move or copy. Then, position the pointer on the top border of the selected cells. The pointer changes from a white cross to a _____-__________ arrow. To move the selected cells, drag them to a new location.

23.   On the Home tab of the Ribbon, the _______ group includes buttons for inserting and deleting rows, columns, and cells.

24.   To change the margins of a worksheet, click the Page Layout tab on the Ribbon, and then, in the ________  ________ group, click the Margins button.

25.   Worksheets printed in __________orientation are wider than they are long.

26.   The sequence used to calculate the value of a formula is called the ________ of __________.

27.   You cannot enter a formula with an incorrect structure in Excel. If you attempt to do so, a(n) ________  _______ appears, explaining the error and providing a possible correction.

28. Three types of cell references that are used in formulas are: ________,_________ and __________.

29. Cell references that contain both __________ and __________ references are called mixed cell references

30. You can also switch between showing formulas and showing formula results in a worksheet by pressing the _____+ ` keys.

31.   A relative cell reference adjusts to its new location when copied or moved. For example, when the formula =A3+A4 is copied from cell A5 to cell B5, the formula changes to ________.

32. In a PMT function, the argument indicated by fv refers to ________  _________.

33.   To sort data, you first click a cell in the column by which you want to sort a range of data. Click the Data tab on the Ribbon. In the _______& ________ group, click ascending or descending sort.

34.   To add conditional formatting, select the range you want to analyze. In the ________ group on the Home tab, and click the Conditional Formatting button.

35.   To open the Shapes gallery, click the Insert tab on the Ribbon, and then, in the _________group, click the Shapes button.

36.   __________graphics enhance worksheets by providing a visual representation of information and ideas.

37. The chart types are available on the _______ tab in the Charts group.

38. The chart element called _______  _________ is the graphical representation of all of the data series.

39.   A chart, whether embedded in a worksheet or on a chart sheet, is considered part of a __________.

40.   A _______chart shows the relationship of a part to a whole.



41. The Excel program window has the same basic parts as all Office programs: the title bar, the _______ _______, the Office Button, the ________, and the ____________.
42. The ___________ appears to the right of the ___________ and displays a formula when the cell of a worksheet contains a calculated value.	
43. At times, you might need to _________, or _______, all the formatting applied to a cell or range of cells.
44. The ________________ method is the fastest way to copy or move data short distances in a worksheet.
45. ___________ of the worksheet appear vertically and are identified by letters at the top of the worksheet window.
46. To move an embedded chart to a chart sheet, click the Design contextual tab under the Chart Tools on the Ribbon. Then, in the ___________ group, click the Move Chart button.
47. To delete a worksheet, click the sheet tab for the worksheet you want to remove. On the Home tab of the Ribbon, in the _______ group, click the arrow to the right of the Delete button, and then click Delete Sheet.
48. To rename a worksheet, double-click its sheet tab, type the new name, and then press the _________key.
49. When the SmartArt graphic is selected, SmartArt Tools appear on the ________and contain the Design and Format contextual tabs.

50. To insert a SmartArt graphic, click the SmartArt button in the __________group on the Insert tab. The Choose a SmartArt Graphic dialog box appears.	
Microsoft PowerPoint

51. The _______________ _______________ controls the formatting for all the slides in the presentation.

52. You can/cannot animate a SmartArt graphic.

53. To make changes to the Word file embedded in the PowerPoint presentation, ______________-______________ the text you want to edit.

54. When you run the presentation, a navigational _______________ appears in the lower-left corner of the screen. 

55. A good presentation uses _______________ _______________, _______________, and _______________ to convey its point.

56. The area _______________ _______________ _______________ _______________ of the status bar shows which slide is displayed in the Slide pane and the total number of slides in the presentation.

57. _______________ refers to the way each new slide appears on the screen.

58. _______________ is text, objects, graphics, or pictures that have motion.

59. You can view a presentation four different ways:  _______________, _______________ _______________, _______________ _______________, and _______________ _______________.

60. _______________ _______________ view gives you an overview of all the slides in a presentation.

61. A _______________ shows you thumbnails of a theme or effect that will be applied.

62. The _______________ _______________ is how objects are placed on a slide.

63. You use _______________ _______________ view to set slide timings, transitions, and animations.

64. Using the Handouts option, you can print handouts with __________, __________, __________, __________, or __________ slides per page.

65. When you hover over a theme, the name of the theme appears, and the selected slide will show a _______________ _______________ of the effect of the theme on the slide.

66. You can use a _______________ to change the appearance of your slides without changing the content.

67. In Normal view, PowerPoint places the new slide after the _______________ _______________ using the same layout as the selected slide.

68. To add speaker notes, click in the Notes pane below the slide and begin typing, or switch to _______________ _______________ view.

69. To change the appearance of the bullets throughout a presentation, make the changes on the _______________ _______________.

70. If a content placeholder appears on a slide, you can choose from six objects:  _______________, _______________, _______________ _______________, _______________ _______________ _______________, _______________ _______________, and _______________.

71. _______________ allows you to work with several items as if they were one object.

72. To change a font throughout your presentation to another font, on the Home tab on the Ribbon, click the Replace list arrow, and then click _______________ _______________ to open the Replace Fonts dialog box.

73. You can use the Format Painter button to copy text attributes such as _______________, _______________, _______________, or _______________ to other text.

74. To align a text box or picture, you can add _______________ _______________ and _______________ _______________ to the slide as you are creating it.

75. If you want to insert an Action button that is a shape not in the Action buttons group, use the _______________ gallery to draw the shape that you want as the button.




Microsoft Access

76. After you delete a record, you cannot use the ________ command to restore it.
77. When you change the ________ ________ of a datasheet, the change affects all the rows in a datasheet.
78. In ________ view, you can rearrange the order of the fields in a datasheet by dragging them to a new location.
79. If you make changes to the layout of a datasheet and try to close the table, Access will prompt you to ________ your changes.
80. Any changes that you make in Design view are automatically updated in ________ view when you save the table.
81. The ________ key is the field that contains a unique field value for each record in the table.
82. The ________ data type stores True/False values.
83. Use the ________ property to specify how you want Access to display numbers, dates, times, and text.
84. You can add fields in ________ order to the design grid.
85. When you open a query object, you ________ the query.

86. A query can contain ________, ________, or ________ of the fields in the table.

87. The ________ symbol next to a field name in a field list indicates the table’s primary key.
88. Another option for finding data quickly is to use the ________ command, which is available when you are using a table or query datasheet, form, or report.
89. You can use a form to ________ the record source, add ________ records, or ________ existing records.
90. You must be in Design view to add controls such as ________, ________, and ________ to a form.
91. The ________ Wizard lets you create a report that you can use to print standard or custom labels. 
92. The data in a report is ________, which means that you can view the data in the report, but you cannot change it 
93. You can import data stored in a workbook into a ________ or ________ database table.

94. You can start a mail merge from ________ or from ________.
95. Instead of entering records one at a time, you can ________ the new data into the database. 
96. A database is a collection of ________.
97. When you change the ________ ________ of a datasheet, the change affects all the rows in a datasheet.
98. A ________ ________ is a document that includes codes that print information from a data source 
99. ________ ________ ________ is a file format where commas separate the field values of each record in the data source 
100. When you send data in other file formats, you ________ the data from the database.
101. The ________ ________ is the place where the form letter goes to get its data, such as a Word document or Access database.
102.  Queries that are based on more than one table are sometimes called ________ queries.
103. When you create a blank database, Access creates the first table for you and gives it the name ________.
104. A ________ temporarily displays records in a datasheet based on the condition that you specify.
105. Use the ________ property to specify how you want Access to display numbers, dates, times, and text.
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